Your libdrm is too old.


On 11/29/19 1:27 PM, bugzilla-daemon@freedesktop.org wrote:

Comment # 9 on bug 112044 from
Actually with upstream on TGL Silicon I see this issue quite often. 

intel@intel:~/igt/igt-gpu-tools/build/tests$ sudo ./gem_tiled_blits
IGT-Version: 1.24-geafaa79d (x86_64) (Linux: 5.4.0-pn+ x86_64)
Received signal SIGSEGV.
Stack trace:
 #0 [fatal_sig_handler+0xd6]
 #1 [killpg+0x40]
 #2 [drm_intel_bufmgr_gem_enable_reuse+0x0]
 #3 [__real_main201+0x1e5]
 #4 [main+0x27]
 #5 [__libc_start_main+0xe7]
 #6 [_start+0x2a]
Segmentation fault

You are receiving this mail because: