Sun Mar 1 2015 20:55:44 UTC
[cworth] That patch was so embarrassingly broken in so many ways that it almost makes me regret having set up automatic GPG signing of all my mail
Hide Search Description
13 bugs found.
ID Product Comp Assignee Status Resolution Summary Changed
54063 xorg Driver/o openchrome-devel NEW --- XV video output does not work with S3 UniChrome Pro 2012-12-11
57527 xorg Driver/o openchrome-devel NEW --- no usable X11 on P4M800 (or similar) Chip 2013-07-07
62962 xorg Driver/o openchrome-devel NEW --- image corruption as of update to latest version of openchrome 2013-07-05
65591 xorg Driver/o openchrome-devel NEW --- [drm-openchrome] Commit 484c66c400daa76bd6840f195e8effa9d39dfb3c breaks KMS on VX900 with HDMI 2013-08-27
67353 xorg Driver/o openchrome-devel NEW --- flipped colors in vlc videos 2013-09-12
69969 xorg Driver/o openchrome-devel NEW --- Xvideo missing for VIA CN700 with KMS 2013-10-13
70708 xorg Driver/o openchrome-devel NEW --- Total freeze before loading X 2013-11-03
71680 xorg Driver/o openchrome-devel NEW --- [VX820] Regression: driver does not work on Samsung NC20 2014-03-21
85970 xorg Driver/o openchrome-devel NEW --- No / distorted image 2014-11-25
87061 xorg Driver/o openchrome-devel NEW --- 1600x1200 resolution breaks at startup, but works later with xrandr 2015-01-18
89013 xorg Driver/o openchrome-devel NEW --- Xv not working with openchrome 2015-02-12
63857 xorg Driver/o openchrome-devel ASSI --- version 0.3.2 failing on VIA VT3324 (CX700). Card-Ids (1106|3157) 2013-05-20
53000 xorg Driver/o openchrome-devel REOP --- openchrome 0.3.0 won't build on RHEL5 2013-02-06
13 bugs found.
  Edit Search  
as

File a new bug in the "xorg" product