Sat Nov 17 2018 21:14:26 UTC
<joss> but in the end its only alex deuchers blog entry that makes idiots to understand stuff
Hide Search Description
17 bugs found.
ID Product Comp Assignee Status Resolution Summary Changed
100678 xorg Driver/o kevinbrace NEW --- OpenChrome V0.6 shows garbled graphics when switching to tty consoles 2017-04-15
101395 xorg Driver/o kevinbrace NEW --- Color banding with OpenChrome driver V0.6.133 2017-06-25
104438 xorg Driver/o kevinbrace NEW --- Many regressions for K8M800 on Acer Aspire 1362LC 2018-01-14
106298 xorg Driver/o kevinbrace NEW --- Everex NC 1502NC P4M900 2018-07-23
107412 xorg Driver/o kevinbrace NEW --- HPmini 2133 wrong resolution on openchrome v0.6 (1024x768 instead of 1024x600) Fri 00:04
65591 xorg Driver/o openchrome-devel NEW --- [drm-openchrome] Commit 484c66c400daa76bd6840f195e8effa9d39dfb3c breaks KMS on VX900 with HDMI 2013-08-27
67353 xorg Driver/o openchrome-devel NEW --- flipped colors in vlc videos 2016-11-29
69969 xorg Driver/o openchrome-devel NEW --- Xvideo missing for VIA CN700 with KMS 2013-10-13
87061 xorg Driver/o openchrome-devel NEW --- 1600x1200 resolution breaks at startup, but works later with xrandr 2015-01-18
94259 xorg Driver/o openchrome-devel NEW --- No mouse cursor (invisible) with dual monitors and DVI/VGA "Y" cable, no display on DVI 2016-07-03
94863 xorg Driver/o openchrome-devel NEW --- No signal at VGA (crt-tube) connected to DVI port of VX900 2016-04-22
95059 xorg Driver/o openchrome-devel NEW --- DVI port failure with external TMDS transimitter for T510/T5555/C90LE thin clients 2016-12-11
95146 xorg Driver/o openchrome-devel NEW --- No mouse cursor (invisible) with DVI cable 2016-07-01
97387 xorg Driver/o openchrome-devel NEW --- Wyse Cx0 No display on DVI with DVI+VGA "Y" adapter. 2016-08-23
96785 xorg Driver/o kevinbrace ASSI --- CN700 + VT1632 doesn't detect screen on DVI port 2018-06-21
89013 xorg Driver/o openchrome-devel REOP --- Xv not working with openchrome 2017-02-01
94277 xorg Driver/o openchrome-devel REOP --- driver does not detect VGA monitor, but there is one 2017-02-28
17 bugs found.

as

File a new bug in the "Driver/openchrome" component of the "xorg" product

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.