Bug 103153

Summary: [GM45] GPU HANG: ecode 4:0:0xe08dfeff, in Xorg [286] Game Brigador that shows 3D models
Product: Mesa Reporter: eadam
Component: Drivers/DRI/i965Assignee: Intel 3D Bugs Mailing List <intel-3d-bugs>
Status: RESOLVED MOVED QA Contact: Intel 3D Bugs Mailing List <intel-3d-bugs>
Severity: normal    
Priority: medium CC: intel-gfx-bugs
Version: 17.3   
Hardware: x86-64 (AMD64)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:
Attachments: error+dmesg

Description eadam 2017-10-09 00:57:00 UTC
Created attachment 134757 [details]
error+dmesg

Hi, first time filing a bug report here so I hope all the fields are correct. My GPU hangs when attempting to load any part of the game Brigador that shows 3D models. The computer becomes completely unresponsive, so I Alt+F4 which kills the process after 10-15 seconds. The game itself provides no error information in its logs so I'm led to believe the problem isn't on its end. This happens every time.

uname -r gives: 4.13.4-3-MANJARO, however I tried kernels down to 4.9 and still have the same problem, distro is Manjaro 17.0.5 Gellivara 64bit.

As for hardware:
Lenovo X200
CPU: Intel P8700 @2.53GHz
GPU: Intel GM45 Integrated

Attached is /sys/class/drm/card0/error with the output of dmesg appended to the end.
Comment 1 Elizabeth 2017-12-15 23:01:54 UTC
Hello Eadam,
What mesa version are you using? Also what desktop do you use?
If default, could you please try to reproduce with mesa release 17.3?
Thank you.
Comment 2 eadam 2017-12-16 21:55:05 UTC
Hi,
I'm not sure what Mesa version I was using when I first experienced the bug, but I still have the same problem on 17.3. I'm using a Lenovo X200 laptop.
Comment 3 Elizabeth 2018-03-06 20:48:35 UTC
Hi again. If you can find a working version, it could lead to a root-cause. Have you tried latest release 17.3.6?
Comment 4 GitLab Migration User 2019-09-25 19:04:33 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1637.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.