Bug 104535

Summary: Unable to SSH to annarchy.freedesktop.org
Product: freedesktop.org Reporter: Archit <architt>
Component: AdministrationAssignee: fd.o Admin Massive <sitewranglers>
Status: RESOLVED FIXED QA Contact:
Severity: normal    
Priority: medium    
Version: unspecified   
Hardware: Other   
OS: All   
Whiteboard:
i915 platform: i915 features:

Description Archit 2018-01-08 05:01:45 UTC
Hi,

At some point during 6-7th Jan, 2018, my ssh connection to annarchy.freedesktop.org was terminated. And I haven't been able to successfully ssh to the annarchy server again. I googled for possible solutions, but couldn't find anything. I tried logging in from a couple of host machines, but I couldn't connect from any of them.

This is what I get:

$ ssh architt@annarchy.freedesktop.org
PTY allocation request failed on channel 0
Missing original command
Connection to annarchy.freedesktop.org closed.

If I use the -T option, the PTY message goes away, but I'm still not connected:

$ ssh architt@annarchy.freedesktop.org
Missing original command

I hope I've assigned the right Project/Component for this issue.

Thanks,
Archit
Comment 1 Daniel Stone 2018-01-08 11:06:43 UTC
Yep. We expect it to be back this week:
https://lists.freedesktop.org/archives/freedesktop/2018-January/000354.html
Comment 2 Archit 2018-01-09 05:27:19 UTC
Thanks for the info! Sorry, wasn't subscribed to the fdo list.
Comment 3 Daniel Stone 2018-01-09 11:58:17 UTC
Thanks for your patience!

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.