Bug 110280

Summary: Random slow down the system with Geforce GTX1070 Mobile
Product: xorg Reporter: crashbit <crashbit>
Component: Driver/nouveauAssignee: Nouveau Project <nouveau>
Status: NEW --- QA Contact: Xorg Project Team <xorg-team>
Severity: major    
Priority: medium CC: crashbit, tobias.johannes.klausmann
Version: unspecified   
Hardware: x86-64 (AMD64)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:
Attachments:
Description Flags
dmesg journalctl
none
kernel 5.1rc backtrace with linenumbers resolved none

Description crashbit 2019-03-29 08:07:19 UTC
Created attachment 143803 [details]
dmesg journalctl

[crashbit@msi-gt62vr ~]$ lspci | grep -i vga
01:00.0 VGA compatible controller: NVIDIA Corporation GP104BM [GeForce GTX 1070 Mobile] (rev a1)


Sometimes after reboot machine when I enter to Wayland or Xorg with nouveau driver, when I pass the mouse over my user icon or click any menu, my system slow down the graphics.

When it happens I can see the error showed on the boot and attached here
Comment 1 Tobias Klausmann 2019-03-29 13:53:04 UTC
Created attachment 143806 [details]
kernel 5.1rc backtrace with linenumbers resolved

Yes the secureboot  falcon (sec2) times out for unknown reasons, note the lines:

kernel: nouveau 0000:01:00.0: secboot: error during falcon reset: -110
kernel: nouveau 0000:01:00.0: gr: init failed, -110
...

When looking around, primarily the 10xx generation suffers from this.

This still happens with 5.1 and seems to get worse for unknown reasons.

Attached is a resolved backtrace for the sake of completeness
Comment 2 Tobias Klausmann 2019-03-29 19:10:08 UTC
Just noting: While looking a bit further bug #109600 and #109407 seem to describe the same problem.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.