Bug 111383

Summary: [CI][DRMTIP]igt@gem_userptr_blits@map-fixed-invalidate-busy - incomplete - Not enough RAM to run test, reducing buffer count.
Product: DRI Reporter: Lakshmi <lakshminarayana.vudum>
Component: DRM/IntelAssignee: Intel GFX Bugs mailing list <intel-gfx-bugs>
Status: RESOLVED MOVED QA Contact: Intel GFX Bugs mailing list <intel-gfx-bugs>
Severity: normal    
Priority: medium CC: intel-gfx-bugs
Version: DRI git   
Hardware: Other   
OS: All   
Whiteboard: ReadyForDev
i915 platform: SKL i915 features: CI Infra

Description Lakshmi 2019-08-12 14:24:53 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_341/fi-skl-6700k2/igt@gem_userptr_blits@map-fixed-invalidate-busy.html

Aperture size is 268435456 MiB
Total RAM is 7720 MiB
Not enough RAM to run test, reducing buffer count.
Starting subtest: map-fixed-invalidate-busy
Comment 1 Lakshmi 2019-08-12 14:25:28 UTC
Is it a CI infra issue?
Comment 2 CI Bug Log 2019-08-12 14:25:45 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* fi-skl-6700k2 : igt@gem_userptr_blits@map-fixed-invalidate-busy - incomplete - Not enough RAM to run test, reducing buffer count.
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_341/fi-skl-6700k2/igt@gem_userptr_blits@map-fixed-invalidate-busy.html
Comment 3 Chris Wilson 2019-08-12 14:32:29 UTC
dmesg is truncated before the map-fixed-invalidate-busy test, so I would too presume CI infrastructure is either the cause or limiting our ability to debug.
Comment 4 Martin Peres 2019-11-29 19:22:38 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/drm/intel/issues/365.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.