Bug 112039

Summary: DRM crash after starting Iris driver
Product: DRI Reporter: Dimitar Atanasov <phusho>
Component: DRM/IntelAssignee: Intel GFX Bugs mailing list <intel-gfx-bugs>
Status: RESOLVED MOVED QA Contact: Intel GFX Bugs mailing list <intel-gfx-bugs>
Severity: not set    
Priority: not set CC: intel-gfx-bugs
Version: unspecified   
Hardware: x86-64 (AMD64)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:
Attachments:
Description Flags
dmesg from err none

Description Dimitar Atanasov 2019-10-17 08:22:33 UTC
Created attachment 145763 [details]
dmesg from err

after starting test with

MESA_LOADER_DRIVER_OVERRIDE=iris vblank_mode=0 glxgears

driver will freeze unfortunately I can no recover error state of the card because whole system freeze. Ubuntu 18.04.3 with 5.4 rc3 works correct with 5.3.6. KBL 8706G
Comment 1 Chris Wilson 2019-10-17 09:36:47 UTC
Grab drm-tip from https://cgit.freedesktop.org/drm-tip so that we are working with the same baseline.
Comment 2 Lakshmi 2019-10-17 12:38:38 UTC
Can you please reproduce the issue with https://cgit.freedesktop.org/drm-tip?
Comment 3 Martin Peres 2019-11-29 19:41:41 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/drm/intel/issues/521.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.