Bug 12379

Summary: xgi volari Z7 bad performance
Product: xorg Reporter: smr <smr7>
Component: Driver/XGIAssignee: Xorg Project Team <xorg-team>
Status: RESOLVED MOVED QA Contact: Xorg Project Team <xorg-team>
Severity: major    
Priority: high    
Version: unspecified   
Hardware: x86-64 (AMD64)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:

Description smr 2007-09-10 02:55:25 UTC
I tried using this driver on my volari z7 card.
I found performance of vesa driver much better.
On glxgears vesa gives 650fps, while this driver gave me only 150fps.
Is it like this only, or am i doing something wrong ?
Comment 1 Jesse Adkins 2010-11-30 18:58:58 UTC
Can you provide some info, like an Xorg.log? An x11perf command that shows a difference between the drivers?

Better yet, can you even get a recent version of xgi to work?
Comment 2 smr 2013-01-14 08:20:10 UTC
This bug was filed by me. I don't have the hardware now to reproduce the bug, and provide performance details with latest driver. Thanks. - Sunil
Comment 3 GitLab Migration User 2018-08-10 20:49:25 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/xorg/driver/xf86-video-xgi/issues/1.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.