Bug 15998

Summary: GPG key for CVS account
Product: freedesktop.org Reporter: wim.taymans <wim.taymans>
Component: Account Modification RequestsAssignee: fd.o Admin Massive <sitewranglers>
Status: RESOLVED FIXED QA Contact:
Severity: normal    
Priority: medium    
Version: unspecified   
Hardware: Other   
OS: All   
Whiteboard:
i915 platform: i915 features:
Attachments: Public GPG key

Description wim.taymans@gmail.com 2008-05-18 06:06:00 UTC
Created attachment 16609 [details]
Public GPG key

Attached is the GPG key for:

Name: Wim Taymans
Email: wim.taymans@gmail.com
CVS account: wtay
Comment 1 wim.taymans@gmail.com 2008-05-19 01:54:16 UTC
*** Bug 16008 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Stone 2008-05-20 07:26:40 UTC
On Sun, May 18, 2008 at 06:06:01AM -0700, bugzilla-daemon@freedesktop.org wrote:
> Created an attachment (id=16609)
>  --> (http://bugs.freedesktop.org/attachment.cgi?id=16609)
> Public GPG key
> 
> Attached is the GPG key for:
> 
> Name: Wim Taymans
> Email: wim.taymans@gmail.com
> CVS account: wtay

Okay, added.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.