Bug 29979

Summary: 1600x1200 on external monitor with trident driver on Portege R100 is not working
Product: xorg Reporter: Thomas Hinterberger <kult-ex>
Component: Driver/TridentAssignee: Xorg Project Team <xorg-team>
Status: RESOLVED INVALID QA Contact: Xorg Project Team <xorg-team>
Severity: normal    
Priority: medium    
Version: unspecified   
Hardware: x86 (IA32)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:
Attachments:
Description Flags
Xorg.0.log none

Description Thomas Hinterberger 2010-09-02 12:35:06 UTC
I use a portege R100 with a Trident Microsystems CyberBlade XP4m32 with an external monitor HP LP2065 (1600x1200) In the original windows partition the monitor works brilliant with 1600x1200.

I need the external monitor in puredyne - which is ubuntu based. But I use also Puppy and Slitaz - its the same there. The maximum what I get is 1024x768 - the resolution of the laptop display - with 1600x1200 I just have a black screen.

Thats the Xorg.0.log without specifying the resolution in xorg.conf
Comment 1 Thomas Hinterberger 2010-09-02 12:36:23 UTC
Created attachment 38389 [details]
Xorg.0.log
Comment 2 Adam Jackson 2018-06-12 19:06:24 UTC
Mass closure: This bug has been untouched for more than six years, and is not
obviously still valid. Please reopen this bug or file a new report if you continue to experience issues with current releases.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.