Bug 4584

Summary: Install python-dev package
Product: freedesktop.org Reporter: Brad Hards <bradh>
Component: AdministrationAssignee: fd.o Admin Massive <sitewranglers>
Status: RESOLVED INVALID QA Contact:
Severity: enhancement    
Priority: medium    
Version: unspecified   
Hardware: Other   
OS: All   
Whiteboard:
i915 platform: i915 features:

Description Brad Hards 2005-09-25 00:51:37 UTC
The python-dev package appears not be installed. Can it please be installed?
Comment 1 Adam Conrad 2005-09-25 05:31:29 UTC
(In reply to comment #0)
> The python-dev package appears not be installed. Can it please be installed?

Do you have a rationale for this?  gabe isn't a development machine, it's a
services machine; if anything, we should be removing some of the dev
tools/packages already installed on it, not adding more.
Comment 2 Brad Hards 2005-09-25 13:44:42 UTC
The rationale for this (and #4583) is to trial a buildmaster for buildbot for 
a couple of projects. 
 
If it is inappropriate to run a buildmaster (essentially task director, it 
doesn't actually do any builds, just tells slave machines to do so), then this 
bug is INVALID. 
Comment 3 Brad Hards 2005-09-25 13:45:44 UTC
An alternative to this would be to install the buildbot package. I think the 
sources.list is already set up for this. 
Comment 4 Daniel Stone 2005-11-21 14:03:37 UTC
right.  unfortunately gabe is not for this sort of thing; xorg tinderboxes and
dri snapshot building are all hosted and co-ordinated externally.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.