Bug 47650

Summary: Create a bibisect repo for 3.3->3.4
Product: LibreOffice Reporter: Björn Michaelsen <bjoern.michaelsen>
Component: LibreofficeAssignee: Not Assigned <libreoffice-bugs>
Status: RESOLVED WORKSFORME QA Contact:
Severity: normal    
Priority: medium CC: libreoffice, nthiebaud, s.mehrbrodt
Version: unspecified   
Hardware: Other   
OS: All   
Whiteboard: EasyHack DifficultyInteresting TopicQA
i915 platform: i915 features:

Description Björn Michaelsen 2012-03-21 06:54:18 UTC
http://wiki.documentfoundation.org/QA/HowToBibisect

describes "binary bisect" for hunting regressions in LibreOffice 3.5. Since we had quite a few regressions introduced with 3.4 which are still open, it would be great to have the same available for 3.3->3.4.

The 3.5 repo was created with the scripting at:

 http://cgit.freedesktop.org/libreoffice/contrib/dev-tools/tree/bibisect

it would need quite a bit of adjustment to cope with the old multi-repo setup of the 3.4 days.
Comment 1 Florian Reisinger 2012-05-18 09:25:33 UTC
Deleted "Easyhack" from summary.
Comment 2 Samuel Mehrbrodt 2013-10-01 22:08:46 UTC
Is this still valid?
Comment 3 Björn Michaelsen 2013-10-18 19:59:52 UTC
@Samuel: Still valid.
Comment 4 Björn Michaelsen 2013-10-18 20:03:42 UTC
CCing developer list to Easy Hacks missing this.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.