Bug 47687

Summary: XV I420 output using the wrong YCbCr->RGB matrix
Product: xorg Reporter: David Schleef <ds>
Component: Driver/intelAssignee: Chris Wilson <chris>
Status: RESOLVED INVALID QA Contact: Xorg Project Team <xorg-team>
Severity: normal    
Priority: medium    
Version: unspecified   
Hardware: x86-64 (AMD64)   
OS: All   
Whiteboard:
i915 platform: i915 features:

Description David Schleef 2012-03-21 18:36:55 UTC

    
Comment 1 David Schleef 2012-03-21 18:44:42 UTC
Um, nevermind.  I could not reproduce with a newer version.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.