Bug 73350

Summary: 1.3.99.6-2.x86_64, does not see my bluetooth smartphone
Product: SyncEvolution Reporter: promeneur <epistemepromeneur>
Component: KDEAssignee: SyncEvolution Community <syncevolution-issues>
Status: RESOLVED NOTABUG QA Contact:
Severity: normal    
Priority: medium CC: syncevolution-issues
Version: unspecified   
Hardware: x86-64 (AMD64)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:
Attachments: sdp_browse.log

Description promeneur 2014-01-07 09:56:12 UTC
opensuse 13.1 x86_64 , kde 4.12 , bluez 5.8 , syncevo 1.3.99.6-2.x86_64

Samsung SII P , Android 4.2.2 , bluetooth 3.0

my smartphone is well added in bluedevil

but it does not appears in "synchronisation directe" list

mandriva 2010.1 i686 , kde 4.8.5 ,bluez 401 , syncevo 1.3.99.6-2.i386

same pb

this pb begins with 1.3.99.5-2 , not sure perhaps it is a pb with this smartphone

anyway with this smartphone i can send file from and to smartphone .
i can browse files with obexftp

as i know (i am not sure) there is no syncml with android 4.2.2

see the attachment sdp_browse.log
Comment 1 promeneur 2014-01-07 09:58:55 UTC
Created attachment 91590 [details]
sdp_browse.log
Comment 2 Patrick Ohly 2014-01-07 11:11:27 UTC
When you say "this pb begins with 1.3.99.5-2", do you mean it worked before, including real synchronization via SyncML over Bluetooth?

As you said, the Samsung (Galaxy?) SII doesn't support SyncML over Bluetooth (confirmed by the sdp_browse.log), in which case the current behavior is correct.
Comment 3 promeneur 2014-01-07 11:36:57 UTC
before this smartphone i have a nokia 5800 xpress and no pb.
it was in the list .
but
after i change version of syncevo and i change my phone to SII P
then
i don't know if it is a syncevo pb or a phone pb

if you list only smartphone syncml compliant then it's not a bug

if you list a smartphone ignoring the syncml compliancy it is a bug . no ?
Comment 4 Patrick Ohly 2014-01-07 12:15:16 UTC
Only showing phones that does support SyncML is the intended behavior, so this is not a bug.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.