Bug 76516

Summary: Support activesync protocol version 14.0
Product: SyncEvolution Reporter: Graham Cobb <g+syncevolution>
Component: ActiveSyncAssignee: SyncEvolution Community <syncevolution-issues>
Status: RESOLVED MOVED QA Contact:
Severity: enhancement    
Priority: medium CC: syncevolution-issues
Version: 1.4   
Hardware: Other   
OS: All   
Whiteboard:
i915 platform: i915 features:

Description Graham Cobb 2014-03-23 17:07:10 UTC
Connecting to outlook.com requires protocol version 14.0.

Consideration is required to determine if it is good enough to just support 14.0 or whether negotiation must happen, with fallback to 12.1.  If negotiation is required, does that mean using OPTIONS and/or the FolderSync version reporting?

By the way, http://msdn.microsoft.com/en-us/library/ee157980%28EXCHG.80%29.aspx seems to describe many of the protocol differences between 12.1, 14.0 and 14.1.
Comment 1 Patrick Ohly 2014-03-25 10:00:40 UTC
See also the mailing list discussion at http://comments.gmane.org/gmane.comp.mobile.syncevolution/4783
Comment 2 GitLab Migration User 2018-10-13 12:39:19 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/SyncEvolution/syncevolution/issues/21.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.