Bug 9005

Summary: Titlebar decoration incomplete with some metacity themes
Product: xorg Reporter: Arif Lukito <maxima.bugs>
Component: App/compizAssignee: David Reveman <reveman>
Status: RESOLVED FIXED QA Contact:
Severity: normal    
Priority: high    
Version: unspecified   
Hardware: x86 (IA32)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:

Description Arif Lukito 2006-11-13 08:15:15 UTC
with some metacity themes, window with no title has a title bar looks
like this: http://img.photobucket.com/albums/v27/maxima/Compiz/decoration.png
The problem is the themes use title_height to calculate the height of
the gradient. However metacity doesn't have a problem with this.
Comment 1 David Reveman 2006-12-07 13:54:23 UTC
Should be fixed in head.
Comment 2 Arif Lukito 2007-01-08 06:17:18 UTC
Closing.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.