Bug 99895

Summary: [snb] GPU HANG: ecode 6:0:0x94eeffbc, in chrome [3476], reason: Hang on render ring, action: reset
Product: Mesa Reporter: pst <pst>
Component: Drivers/DRI/i965Assignee: Intel 3D Bugs Mailing List <intel-3d-bugs>
Status: RESOLVED MOVED QA Contact: Intel 3D Bugs Mailing List <intel-3d-bugs>
Severity: normal    
Priority: medium CC: intel-gfx-bugs
Version: unspecified   
Hardware: x86-64 (AMD64)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:
Attachments: GPU crash dump

Description pst 2017-02-21 18:42:09 UTC
Created attachment 129805 [details]
GPU crash dump

I'm filing this as requested by the output in dmesg.

[32610.299846] [drm] GPU HANG: ecode 6:0:0x94eeffbc, in chrome [3476], reason: Hang on render ring, action: reset
[32610.299848] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[32610.299848] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[32610.299848] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[32610.299849] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[32610.299849] [drm] GPU crash dump saved to /sys/class/drm/card0/error
Comment 1 Matt Turner 2017-03-22 02:39:58 UTC
Sorry no one ever investigated your bug.

Please reopen if you can still reproduce with Mesa 17.0.
Comment 2 Matt Turner 2017-03-22 02:41:12 UTC
Oh, sorry. This bug is fresh (I'm in the middle of cleaning bugzilla).

Please tell us what version of Mesa you have. Please test Mesa 17.0 and see if the issue still exists.

Also, what were you doing when it hung? It's impossible for us to debug if the issue is not reproducible.
Comment 3 GitLab Migration User 2019-09-25 19:00:32 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1572.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.