Bug 99930

Summary: Delete my Bugzilla FreeDesktop account
Product: freedesktop.org Reporter: AlbertJB <albert.jota.be>
Component: Account Modification RequestsAssignee: fd.o Admin Massive <sitewranglers>
Status: RESOLVED DUPLICATE QA Contact:
Severity: normal    
Priority: medium    
Version: unspecified   
Hardware: Other   
OS: All   
Whiteboard:
i915 platform: i915 features:

Description AlbertJB 2017-02-24 01:17:36 UTC
Hi, I would like to permanently delete my Bugzilla  FreeDesktop account. What can I do?

My credentials:

username: AlbertJB
password: ubuntaire1
email: albert.jota.be@gmail.com
Comment 1 Daniel Stone 2018-03-16 11:15:15 UTC

*** This bug has been marked as a duplicate of bug 99904 ***

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.