Bug 104516 - access forbiden
Summary: access forbiden
Status: RESOLVED DUPLICATE of bug 104515
Alias: None
Product: XQuartz
Classification: Unclassified
Component: Installer (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-06 18:43 UTC by Richard Lorenzo
Modified: 2018-01-11 22:41 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Richard Lorenzo 2018-01-06 18:43:34 UTC
When I try to download Xquartz i keep getting the error message: Download failed access forbidden. It is always towards the end when the file is almost complete. Is there a reason for this? Could it be slow internet?
Comment 1 Jeremy Huddleston Sequoia 2018-01-11 22:41:11 UTC

*** This bug has been marked as a duplicate of bug 104515 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.