Bug 105327 - Profile settings not loaded by xterm
Summary: Profile settings not loaded by xterm
Status: RESOLVED MOVED
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 2.7.11 (xserver-1.18.4)
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-02 15:04 UTC by Bob Kline
Modified: 2019-05-23 18:32 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Bob Kline 2018-03-02 15:04:40 UTC
I have tried to get XQuartz to load profile settings when opening a new xterm window, but nothing seems to work (none of the environment variable settings are in effect when the window opens). I have tried .bash_profile, .bashrc, and .profile, but no luck with any of them.
Comment 1 GitLab Migration User 2019-05-23 18:32:25 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/xorg/xserver/issues/801.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.