Bug 105823 - Observing GPU Hangs (ecode 8:0:0x85dffffb) after resume from suspend with intel_iommu=on
Summary: Observing GPU Hangs (ecode 8:0:0x85dffffb) after resume from suspend with int...
Status: CLOSED DUPLICATE of bug 89360
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-30 19:39 UTC by bordjukov
Modified: 2018-04-24 07:23 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features: GPU hang


Attachments
GPU crash dump (25.60 KB, text/plain)
2018-03-30 19:39 UTC, bordjukov
no flags Details
dmesg contents after resume (2.86 KB, text/plain)
2018-03-30 19:40 UTC, bordjukov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description bordjukov 2018-03-30 19:39:37 UTC
Created attachment 138453 [details]
GPU crash dump

Hello,

I am experiencing GPU hangs after resume. They have begun manifesting since I enabled the intel_iommu kernel command line parameter. See attachments for relevant dmesg output and GPU crash dump.
Comment 1 bordjukov 2018-03-30 19:40:18 UTC
Created attachment 138454 [details]
dmesg contents after resume
Comment 2 Chris Wilson 2018-03-30 21:28:06 UTC

*** This bug has been marked as a duplicate of bug 89360 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.