Bug 106359 - GPG key does not work for "show"
Summary: GPG key does not work for "show"
Status: RESOLVED WONTFIX
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Account Modification Requests (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-02 17:31 UTC by George Kyriazis
Modified: 2019-02-16 14:08 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description George Kyriazis 2018-05-02 17:31:25 UTC
I have an account on the mesa project.  I  submitted both a GPG and SSH key as part of the account creation process.  That happened more than a year ago.

I am running:

echo 'show' | gpg --clearsign

and sending it to change@db.freedesktop.org using the same GPG key I used to create and account, but I am getting the following error:

Error: Unable to check the signature or the signature was invalid:
==> <type 'exceptions.Exception'>: GPG execution failed 10480


Can I please get some help with solving this?  I would like to add/modify my email address.

Thanks...
Comment 1 Daniel Stone 2019-02-16 14:08:53 UTC
Most likely, the problem is that your MUA wrapped the lines on the message and invalidated the content, or used MIME, or ... any of the other ways to trip up the mail interface.

On the other hand, Mesa no longer uses the mail interface, so this won't be a problem for you any more.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.