Bug 106661 - Is brianp@vmware.com my fd.o-associated email?
Summary: Is brianp@vmware.com my fd.o-associated email?
Status: RESOLVED FIXED
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Account Modification Requests (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-26 03:53 UTC by Brian Paul
Modified: 2018-05-29 14:55 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Brian Paul 2018-05-26 03:53:40 UTC
Hey, I'm trying to follow Jason Ekstrand's instructions about gitlab migration:

 1. Go to gitlab.freedesktop.org
 2. Click "Sign In / Register" in the upper left-hand corner
 3. You already have an account.  Click "Forgot your password?", type in your fd.o-associated e-mail, and click "Reset Password".  Follow the directions in the e-mail.
 4. Once you've successfully signed in, click on the little circle in the upper right-hand corner and select "Settings"
 5. Click "SSH Keys" in the bar on the left and add your keys

I'm not getting an email when I do the "reset password" procedure.

Can one of you check if brianp@vmware.com is indeed my fd.o email?  I wonder if it's still tungstengraphics.com from years ago.

Thanks!
Comment 1 Daniel Stone 2018-05-29 14:55:41 UTC
Heh yeah, it is Tungsten! I've changed it to vmware now.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.