Bug 107046 - cannot self service account
Summary: cannot self service account
Status: RESOLVED FIXED
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Account Modification Requests (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-26 17:08 UTC by David Lechner
Modified: 2018-06-27 17:25 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPG Key (6.35 KB, text/plain)
2018-06-26 17:18 UTC, David Lechner
Details

Description David Lechner 2018-06-26 17:08:16 UTC
I recently had a new account created in https://bugs.freedesktop.org/show_bug.cgi?id=105166 so that I can push to the drm-misc-next git repo. However, I haven't been able to successfully use the account yet.

I tried following the direction at https://www.freedesktop.org/wiki/AccountMaintenance/#addingremovingsshkeys to update my SSH key, but I get no reply to my emails. I also tried echo 'show' | gpg --clearsign | mail change@db.freedesktop.org as suggested on that page with no reply.

I've double-checked that I am signing with the same key that I provided in the other bug. So, I'm not sure what might need to be done to get it working.
Comment 1 David Lechner 2018-06-26 17:18:26 UTC
Created attachment 140347 [details]
GPG Key

Well, it looks like GPG gives me a different output than the public keyserver where I copied the original key, so please update my account to use this key instead.
Comment 2 David Lechner 2018-06-26 17:24:20 UTC
Actually, I'm not so sure about that now. 

gpg --armor --export 8A73D82A6A1F509907F373881F8AF88C82F77C03

gives me the key I originally submitted, which is the one I want to use. So, I'm back to not having a clue why it is not working.
Comment 3 Daniel Stone 2018-06-27 09:44:49 UTC
Hm, I can't find any login attempts for 'dlech' on either kemper.fd.o or annarchy.fd.o. Can you please paste the output of trying to SSH to either host with -vvv enabled? (Is the username you're using correct? You might want `printf '\nHost *.freedesktop.org\n\tUser dlech\n' >> ~/.ssh/config`.

Also, it is this SSH key you're using, right?

ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQC1AhoRUUeZJ/xdTG+PfxwM1AC2a4ml9ksk70d2SXi/dr5SVEykIWup0KeDZIt2wLkIzAvlj9tBgapo5Avr1K7GC8KQyQwuK6yHq242Ka2RaOiO8fZdrKsL4sHcB/oYJ5uXoAJ/YhyoiQndtBzNgCVZfH/75ygoUBRyXONJP6xtrz0FQ95a1RUgqSUC5qcdK/jee026/lOcMgPee4uVLYmQ5xjEoKA61p6wlXqmYCoiIhzI0iDKYCNQVa+fVQtWCz9fF2MrYoDy93d5F86Q+Xtf3U5xpz2C3saxyLYd8Y37iSddhSn4vgBhnYNbIT7F6SU3Vn0syYDW8zX6UA43bnDl 8d:bd:22:a1:f0:43:8f:f5:ef:3d:b1:0e:86:f3:e2:42 david@freyr
Comment 4 Daniel Stone 2018-06-27 15:33:42 UTC
Apparently this works OK now.
Comment 5 David Lechner 2018-06-27 17:25:49 UTC
I'm still not getting emails from bugzilla. I've disabled my spam filter temporarily, so this comment is just to generate an email to test that.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.