Bug 107091 - Control-space not sent to X client in High Sierra
Summary: Control-space not sent to X client in High Sierra
Status: RESOLVED MOVED
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-02 18:16 UTC by alecw
Modified: 2019-05-23 18:32 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description alecw 2018-07-02 18:16:49 UTC
I just upgraded to High Sierra OS X 10.13.4.  When I run emacs on a remote machine in with XQuartz, Control-space is not delivered to the X client, but instead just produces the "I don't like that keypress" sound.  I tried upgrading to XQuartz 2.7.11, but the problem remains.  Is this something I can fix with xmodmap?  I couldn't figure out how.  Ctrl-space is essential for emacs users.
Comment 1 GitLab Migration User 2019-05-23 18:32:46 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/xorg/xserver/issues/808.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.