Bug 10839 - using drivers + xserver from git, CAPSLOCK- and NUMLOCK-leds do not work
Summary: using drivers + xserver from git, CAPSLOCK- and NUMLOCK-leds do not work
Status: RESOLVED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: Input/Keyboard (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-02 09:28 UTC by Jens Stroebel
Modified: 2007-11-12 07:46 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jens Stroebel 2007-05-02 09:28:12 UTC
Since quite a while now, xserver (git) does not light up the CAPSLOCK and NUMLOCK LEDs when they are toggled. Thread from january containing the following messages:

http://lists.freedesktop.org/archives/xorg/2007-January/021340.html
http://lists.freedesktop.org/archives/xorg/2007-January/021341.html

seems to indicate that the problem is known...(?)
Comment 1 Jens Stroebel 2007-11-12 07:46:42 UTC
with current git versions, this is fixed.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.