Bug 111513 - [CI][DRMTIP] igt@kms_flip@flip-vs-modeset-vs-hang-interruptible - dmesg-fail - Failed assertion: do_page_flip(o, o->fb_ids[1], 1) == 0
Summary: [CI][DRMTIP] igt@kms_flip@flip-vs-modeset-vs-hang-interruptible - dmesg-fail ...
Status: RESOLVED DUPLICATE of bug 110536
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-29 06:24 UTC by Lakshmi
Modified: 2019-11-13 19:23 UTC (History)
1 user (show)

See Also:
i915 platform: BYT
i915 features: display/Other


Attachments

Description Lakshmi 2019-08-29 06:24:56 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_352/fi-byt-j1900/igt@kms_flip@flip-vs-modeset-vs-hang-interruptible.html

Starting subtest: flip-vs-modeset-vs-hang-interruptible
(kms_flip:1113) CRITICAL: Test assertion failure function run_test_on_crtc_set, file ../tests/kms_flip.c:1298:
(kms_flip:1113) CRITICAL: Failed assertion: do_page_flip(o, o->fb_ids[1], 1) == 0
(kms_flip:1113) CRITICAL: Last errno: 16, Device or resource busy
(kms_flip:1113) CRITICAL: error: -16 != 0
Subtest flip-vs-modeset-vs-hang-interruptible failed.

Is it a duplicate of 110536?
Comment 1 CI Bug Log 2019-08-29 06:31:16 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* BYT: igt@kms_flip@flip-vs-modeset-vs-hang-interruptible - dmesg-fail - Failed assertion: do_page_flip(o, o->fb_ids[1], 1) == 0
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_352/fi-byt-j1900/igt@kms_flip@flip-vs-modeset-vs-hang-interruptible.html

* BYT: igt@runner@aborted - fail - Previous test: kms_flip (flip-vs-modeset-vs-hang-interruptible)
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_352/fi-byt-j1900/igt@runner@aborted.html
Comment 2 Vanshidhar Konda 2019-11-13 19:23:25 UTC
This issue occurred only once on one BYT machine on Aug 29, 2019. Looking at the logs the failure is the same as in https://bugs.freedesktop.org/show_bug.cgi?id=110536.

Closing this bug as duplicate.

*** This bug has been marked as a duplicate of bug 110536 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.