Bug 111981 - i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
Summary: i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
Status: RESOLVED DUPLICATE of bug 111970
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-11 18:38 UTC by Dr. David Alan Gilbert
Modified: 2019-10-11 19:46 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
contents of /sys/class/drm/card0/error (16.02 KB, text/plain)
2019-10-11 18:38 UTC, Dr. David Alan Gilbert
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dr. David Alan Gilbert 2019-10-11 18:38:05 UTC
Created attachment 145713 [details]
contents of /sys/class/drm/card0/error

My dmesg told me to report this, who am I to argue!
(I didn't notice a hang, just noticed it in the dmesg).

Lenovo t580 running fedora 31, xfce desktop.
Linux dgilbert-t580.localhost 5.3.5-300.fc31.x86_64 #1 SMP Tue Oct 8 13:07:42 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

[Fri Oct 11 17:53:37 2019] i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
[Fri Oct 11 17:53:37 2019] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[Fri Oct 11 17:53:37 2019] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[Fri Oct 11 17:53:37 2019] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[Fri Oct 11 17:53:37 2019] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[Fri Oct 11 17:53:37 2019] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[Fri Oct 11 17:53:37 2019] i915 0000:00:02.0: Resetting rcs0 for hang on rcs0
Comment 1 Chris Wilson 2019-10-11 19:46:00 UTC

*** This bug has been marked as a duplicate of bug 111970 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.