Bug 1120 - r128 Direct Rendering is not working
Summary: r128 Direct Rendering is not working
Status: RESOLVED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/rage128 (show other bugs)
Version: 6.8.0
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-08-18 05:27 UTC by Ramón Rey Vicente
Modified: 2004-08-18 21:15 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Ramón Rey Vicente 2004-08-18 05:27:41 UTC
Running Xorg 6.7.99.2 from Fedora Rawhide (6.7.99.2-5) with no
composite enabled, there is no problmes, but Direct Rendering with my
r128 is not working :-/. This is true with kernel 2.6.8.1 and 2.6.8.1-mm1 at least.

DRI section in y xorg.conf is

Section "DRI"
    Group    0
        Mode    0666
EndSection

and with 6.7.0 DRI worker perfectly... 


Version-Release number of selected component (if applicable):
xorg-x11-6.7.99.2-5
Comment 1 Mike A. Harris 2004-08-18 06:04:13 UTC
Upgrade to the latest current rawhide rpm packages first please, a lot has
changed since 6.7.99.2.  The current rpms are 6.7.99.901, with 902 going in
today sometime.
Comment 2 Ramón Rey Vicente 2004-08-18 07:04:12 UTC
With the fedora repository at redhat.com, the more updated packages you get at
this moment is 6.7.99.2-5. I'm doing something wrong?
Comment 3 Ramón Rey Vicente 2004-08-19 08:30:06 UTC
Ok, the newer packages appeared today :). With 6.7.99.902 the Direct Rendering
works perfectly. Good job :)
Comment 4 Mike A. Harris 2004-08-19 14:15:54 UTC
Closing as FIXED in 6.7.99.902


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.