Bug 112200 - i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
Summary: i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
Status: RESOLVED DUPLICATE of bug 111970
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: not set major
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-02 20:36 UTC by zoli4290@gmail.com
Modified: 2019-11-02 20:40 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU crash dump saved to /sys/class/drm/card0/error (16.37 KB, text/x-log)
2019-11-02 20:36 UTC, zoli4290@gmail.com
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description zoli4290@gmail.com 2019-11-02 20:36:41 UTC
Created attachment 145880 [details]
GPU crash dump saved to /sys/class/drm/card0/error

Excerpt from dmesg:
[  782.243404] i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
[  782.243406] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[  782.243407] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[  782.243407] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[  782.243408] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[  782.243408] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[  782.244420] i915 0000:00:02.0: Resetting rcs0 for hang on rcs0
See attached log file.
Comment 1 Chris Wilson 2019-11-02 20:40:45 UTC

*** This bug has been marked as a duplicate of bug 111970 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.