Bug 112295 - [CI][RESUME]igt@kms_psr2_su@page_flip - fail - Failed assertion: result, No matching selective update blocks read from debugfs
Summary: [CI][RESUME]igt@kms_psr2_su@page_flip - fail - Failed assertion: result, No m...
Status: RESOLVED MOVED
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-15 09:12 UTC by Lakshmi
Modified: 2019-11-29 19:47 UTC (History)
2 users (show)

See Also:
i915 platform: TGL
i915 features: display/PSR


Attachments

Description Lakshmi 2019-11-15 09:12:05 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7325/re-tgl-y/igt@kms_psr2_su@page_flip.html
Starting subtest: page_flip
(kms_psr2_su:985) CRITICAL: Test assertion failure function run, file ../tests/kms_psr2_su.c:211:
(kms_psr2_su:985) CRITICAL: Failed assertion: result
(kms_psr2_su:985) CRITICAL: No matching selective update blocks read from debugfs
Subtest page_flip failed.

This doesn't have AUO panel, this machine has got SHARP LQ133D1JW33B.
I assume this is not a duplicate of Bug 111842.
Comment 1 Lakshmi 2019-11-15 09:12:40 UTC
(In reply to Lakshmi from comment #0)
> https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7325/re-tgl-y/
> igt@kms_psr2_su@page_flip.html
> Starting subtest: page_flip
> (kms_psr2_su:985) CRITICAL: Test assertion failure function run, file
> ../tests/kms_psr2_su.c:211:
> (kms_psr2_su:985) CRITICAL: Failed assertion: result
> (kms_psr2_su:985) CRITICAL: No matching selective update blocks read from
> debugfs
> Subtest page_flip failed.
> 
> This doesn't have AUO panel, this machine has got SHARP LQ133D1JW33B.
> I assume this is not a duplicate of Bug 111842.

CC'ing Jose.
Comment 2 CI Bug Log 2019-11-15 09:14:00 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@kms_psr2_su@page_flip - fail - Failed assertion: result, No matching selective update blocks read from debugfs
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7325/re-tgl-y/igt@kms_psr2_su@page_flip.html
Comment 3 Martin Peres 2019-11-29 19:47:58 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/drm/intel/issues/608.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.