Bug 112337 - when user click on all mails 404 error is displayed
Summary: when user click on all mails 404 error is displayed
Status: CLOSED FIXED
Alias: None
Product: Spam
Classification: Unclassified
Component: Two (show other bugs)
Version: unspecified
Hardware: Other All
: high blocker
Assignee: Spam assignee
QA Contact:
URL: https:/lkfjkldfjglkjdfgjldf
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-19 08:04 UTC by sachincc07@gmail.com
Modified: 2019-11-19 08:10 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Screen shot for google (81.26 KB, image/jpeg)
2019-11-19 08:04 UTC, sachincc07@gmail.com
Details

Description sachincc07@gmail.com 2019-11-19 08:04:08 UTC
os: Win7
Browser: IE
Browser version: IE10


Steps to reproduce defects:
--------------------------
step1- open browser and enter url
step2- Enter un and pwd and click on 'Login' button
Step3- Click on 'All Mails'


Observation:
------------
- '404 error is displayed'
Comment 1 sachincc07@gmail.com 2019-11-19 08:04:36 UTC
Created attachment 145997 [details]
Screen shot for google
Comment 2 sachincc07@gmail.com 2019-11-19 08:08:13 UTC
I have fixed the defect and fix will be available in tommorow build bo35.  Hence iam changing status if defect from New to Fixed.
Comment 3 sachincc07@gmail.com 2019-11-19 08:10:08 UTC
I have retested the defect and found the defect fixed. Hence changing status of defect from Fixed to closed


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.