Bug 112344 - [CI][SHARDS] igt@kms_flip@dpms-vs-vblank-race-interruptible - fail - LSPCON read(0x80, 0x41) failed, Error reading LSPCON mode
Summary: [CI][SHARDS] igt@kms_flip@dpms-vs-vblank-race-interruptible - fail - LSPCON r...
Status: RESOLVED MOVED
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-20 07:02 UTC by Lakshmi
Modified: 2019-11-29 19:50 UTC (History)
1 user (show)

See Also:
i915 platform: BXT
i915 features: display/Other


Attachments

Description Lakshmi 2019-11-20 07:02:39 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5294/shard-apl2/igt@kms_flip@dpms-vs-vblank-race-interruptible.html
7> [1350.366425] [drm:drm_dp_i2c_do_msg] too many retries, giving up
<7> [1350.366926] [drm:drm_dp_i2c_do_msg] native defer
<7> [1350.368049] [drm:drm_dp_i2c_do_msg] native defer
<7> [1350.369171] [drm:drm_dp_i2c_do_msg] native defer
<7> [1350.370262] [drm:drm_dp_i2c_do_msg] native defer
<7> [1350.371386] [drm:drm_dp_i2c_do_msg] native defer
<7> [1350.372527] [drm:drm_dp_i2c_do_msg] native defer
<7> [1350.373655] [drm:drm_dp_i2c_do_msg] native defer
<7> [1350.374286] [drm:drm_dp_i2c_do_msg] too many retries, giving up
<7> [1350.374295] [drm:drm_lspcon_get_mode] LSPCON read(0x80, 0x41) failed
<7> [1350.374405] [drm:lspcon_get_current_mode [i915]] Error reading LSPCON mode
<7> [1350.374501] [drm:lspcon_wait_mode [i915]] Waiting for LSPCON mode PCON to settle

Not sure if this is duplicate of 108131. Since the latest failure under the 108131 is 4 months ago, I have created a new issue. Also the failure signature is little different.
Comment 1 CI Bug Log 2019-11-20 07:03:36 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* APL: igt@kms_flip@dpms-vs-vblank-race-interruptible - fail - LSPCON read(0x80, 0x41) failed, Error reading LSPCON mode
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5294/shard-apl2/igt@kms_flip@dpms-vs-vblank-race-interruptible.html
Comment 2 Martin Peres 2019-11-29 19:50:44 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/drm/intel/issues/624.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.