Bug 13234 - bus_space functions were imported in 3.0
Summary: bus_space functions were imported in 3.0
Status: RESOLVED INVALID
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/other (show other bugs)
Version: DRI git
Hardware: Other FreeBSD
: medium normal
Assignee: Robert Noland
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-13 16:24 UTC by Robert Noland
Modified: 2019-10-14 13:20 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
The FreeBSD bus_space version was imported in FreeBSD 3.0. (1.96 KB, patch)
2007-11-13 16:24 UTC, Robert Noland
no flags Details | Splinter Review

Description Robert Noland 2007-11-13 16:24:07 UTC
The FreeBSD bus_space version was imported in FreeBSD 3.0.
Comment 1 Robert Noland 2007-11-13 16:24:43 UTC
Created attachment 12530 [details] [review]
The FreeBSD bus_space version was imported in FreeBSD 3.0.
Comment 2 Robert Noland 2007-11-18 16:43:18 UTC
Under at least some cases, this is invoking evil...  This patch should idle until I have time to figure out why...
Comment 3 Martin Peres 2019-10-14 13:20:27 UTC
Hi,

Freedesktop's Bugzilla instance is EOLed and open bugs are about to be migrated to http://gitlab.freedesktop.org.

To avoid migrating out of date bugs, I am now closing all the bugs that did not see any activity in the past year. If the issue is still happening, please create a new bug in the relevant project at https://gitlab.freedesktop.org/drm (use misc by default).

Sorry about the noise!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.