Bug 1456 - i810 driver - crash system on startx
Summary: i810 driver - crash system on startx
Status: RESOLVED DUPLICATE of bug 1455
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-23 23:51 UTC by Snelius
Modified: 2004-09-23 22:35 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Snelius 2004-09-23 23:51:27 UTC
I have i845G graphics chipset. (Driver i810).
Installed X.org version 6.8.1. 
Try startx command, black screen and crash system (no one event), only reboot
for help.
Version X.org 6.7 all right.
Comment 1 Adam Jackson 2004-09-24 15:35:22 UTC

*** This bug has been marked as a duplicate of 1455 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.