Bug 150 - Patch to allow fontconfig to compile on systems using freetype 2.1.7
Summary: Patch to allow fontconfig to compile on systems using freetype 2.1.7
Status: RESOLVED FIXED
Alias: None
Product: fontconfig
Classification: Unclassified
Component: library (show other bugs)
Version: 2_1
Hardware: Other Linux (All)
: high trivial
Assignee: Keith Packard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-17 22:49 UTC by Eric Christopherson
Modified: 2003-11-17 04:53 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Patch to allow xlibs/Xft to compile on systems using freetype 2.1.7 (1.57 KB, patch)
2003-11-17 22:50 UTC, Eric Christopherson
Details | Splinter Review

Description Eric Christopherson 2003-11-17 22:49:55 UTC
Currently, compilation of fontconfig fails on systems running FreeType 2.1.7, 
because of the new conventions for #including FreeType 2.1.7 header files. 
This patch changes the #includes to 2.1.7-friendly ones.
Comment 1 Eric Christopherson 2003-11-17 22:50:29 UTC
Created attachment 75 [details] [review]
Patch to allow xlibs/Xft to compile on systems using freetype 2.1.7
Comment 2 Bugzilla Maintainer 2003-11-17 23:53:16 UTC
Thanks rakko


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.