Bug 15971 - link attached pgp key to herrb@fd.o
Summary: link attached pgp key to herrb@fd.o
Status: RESOLVED FIXED
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Account Modification Requests (show other bugs)
Version: unspecified
Hardware: Other OpenBSD
: medium normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
: 15977 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-05-16 15:19 UTC by Matthieu Herrb
Modified: 2008-05-16 18:36 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
public pgp key for herrb (3.19 KB, text/plain)
2008-05-16 15:19 UTC, Matthieu Herrb
Details

Description Matthieu Herrb 2008-05-16 15:19:14 UTC
Created attachment 16584 [details]
public pgp key for herrb 

Please link the attached pgp key to herrb@freedesktop.org
Comment 1 Daniel Stone 2008-05-16 15:23:19 UTC
done
Comment 2 Daniel Stone 2008-05-16 18:36:49 UTC
*** Bug 15977 has been marked as a duplicate of this bug. ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.