Bug 16639 - XRandR API support in nv and nvidia appreciated
Summary: XRandR API support in nv and nvidia appreciated
Status: RESOLVED DUPLICATE of bug 26612
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/nVidia (open) (show other bugs)
Version: 7.3 (2007.09)
Hardware: Other All
: medium normal
Assignee: Aaron Plattner
QA Contact: Xorg Project Team
URL: http://www.oyranos.org
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-08 04:07 UTC by Kai-Uwe Behrmann
Modified: 2011-09-14 14:31 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
XRandR.c test application (1.26 KB, text/plain)
2008-07-08 04:42 UTC, Kai-Uwe Behrmann
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kai-Uwe Behrmann 2008-07-08 04:07:29 UTC
Colour Management Systems like Oyranos and ArgyllCMS need access to
video LUTs of output devices in a standard way. 
XRandR is now intented to be this standard. 

We would appreciate support for XRRGetCrtcGamma and XRRSetCrtcGamma 
and related APIs.
Comment 1 Kai-Uwe Behrmann 2008-07-08 04:42:19 UTC
Created attachment 17570 [details]
XRandR.c test application
Comment 2 Aaron Plattner 2011-09-14 14:31:08 UTC
This was implemented as part of bug 26612.

*** This bug has been marked as a duplicate of bug 26612 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.