Bug 16942 - PackageKit fails mplayer install
Summary: PackageKit fails mplayer install
Status: RESOLVED FIXED
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords: NEEDINFO
: 16968 16971 17025 17058 17083 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-08-01 05:34 UTC by AJ
Modified: 2008-09-26 08:11 UTC (History)
4 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AJ 2008-08-01 05:34:41 UTC
Error Type: <type 'exceptions.TypeError'>
Error Value: object of type 'instancemethod' has no len()
  File : /usr/share/PackageKit/helpers/yum/install-files.py , line 20, in <module>
    backend.install_files(trusted, files_to_inst)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 1015, in install_files
    self._runYumTransaction()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 1151, in _runYumTransaction
    hex_fingerprint = "80740e5" * len(fingerprint) 156040528ple(map(ord, fingerprint))
Comment 1 Benjamin Close 2008-08-18 20:50:17 UTC
Shifting to relevant project
Comment 2 Richard Hughes 2008-09-26 08:06:48 UTC
Should be fixed in 0.2.5, please reopen if you still get this. Thanks.
Comment 3 Richard Hughes 2008-09-26 08:07:30 UTC
*** Bug 16968 has been marked as a duplicate of this bug. ***
Comment 4 Richard Hughes 2008-09-26 08:08:49 UTC
*** Bug 16971 has been marked as a duplicate of this bug. ***
Comment 5 Richard Hughes 2008-09-26 08:10:12 UTC
*** Bug 17025 has been marked as a duplicate of this bug. ***
Comment 6 Richard Hughes 2008-09-26 08:11:40 UTC
*** Bug 17058 has been marked as a duplicate of this bug. ***
Comment 7 Richard Hughes 2008-09-26 08:11:41 UTC
*** Bug 17083 has been marked as a duplicate of this bug. ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.