Bug 16971 - Seems to be the same bug in another task
Summary: Seems to be the same bug in another task
Status: RESOLVED DUPLICATE of bug 16942
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-03 10:29 UTC by Gil R. Branco
Modified: 2008-09-26 08:08 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gil R. Branco 2008-08-03 10:29:21 UTC
I was trying to install NVidia drivers for my Fedora 9 box

Got this error:
Error Type: <type 'exceptions.TypeError'>
Error Value: object of type 'instancemethod' has no len()
  File : /usr/share/PackageKit/helpers/yum/install-packages.py , line 19, in <module>
    backend.install_packages(packages)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 226, in wrapper
    func(*args,**kwargs)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 949, in install_packages
    self._runYumTransaction()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 1151, in _runYumTransaction
    hex_fingerprint = "80740e5" * len(fingerprint) 150200752ple(map(ord, fingerprint))

Looks like the other one I have posted earlier.

The kernel is 2.6.25.11-97.fc9.i686 running in an i686 athlon i386 (3000MHz single core) 

I'll be waiting for any help.

Gil
Comment 1 Benjamin Close 2008-08-14 22:04:14 UTC
Shifting to correct product
Comment 2 Richard Hughes 2008-09-26 08:08:49 UTC

*** This bug has been marked as a duplicate of bug 16942 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.