Bug 17017 - Can't install package CCSM for compiz
Summary: Can't install package CCSM for compiz
Status: RESOLVED WORKSFORME
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-yum (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-06 11:28 UTC by Gaspard
Modified: 2008-09-26 08:09 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gaspard 2008-08-06 11:28:18 UTC
OS: Fedora 9
Language: French
Version of PackageKit: 0.2.4
Kernel: 2.6.25.11

I want to install a package named CCSM (CompizConfig Settings Manager).

- PackageKit says me need others package to install (then press install)
- PackageKit says me "This package is already installed" (of course no)

I try with Yumex and no problem to install this package.

Sorry for my english and I'm noob, I just want to help you.

Thanks for your amazing work.
Comment 1 Richard Hughes 2008-08-07 00:41:11 UTC
Are you running a 64 bit system? What happens if you try "pkcon --verbose install ccsm"
Comment 2 Gaspard 2008-08-08 01:15:57 UTC
Hello,

- I'm on 32 bits system
- After write your command line (and "su -" ), "You don't have the 
necessary privilege for this operation"

Sorry I'm not a hacker, just want help you ^_^

Regards.

bugzilla-daemon@freedesktop.org a écrit :
> http://bugs.freedesktop.org/show_bug.cgi?id=17017
>
>
>
>
>
> --- Comment #1 from Richard Hughes <richard@hughsie.com>  2008-08-07 00:41:11 PST ---
> Are you running a 64 bit system? What happens if you try "pkcon --verbose
> install ccsm"
>
>
>   
Comment 3 Richard Hughes 2008-08-08 01:38:00 UTC
No su -- just as it is.
Comment 4 Gaspard 2008-08-08 03:03:57 UTC
Hello,

Working fine:
- without "su -"
- with "pkcon --verbose install ccsm"

Regards.



bugzilla-daemon@freedesktop.org a écrit :
> http://bugs.freedesktop.org/show_bug.cgi?id=17017
>
>
>
>
>
> --- Comment #3 from Richard Hughes <richard@hughsie.com>  2008-08-08 01:38:00 PST ---
> No su -- just as it is.
>
>
>   
Comment 5 Richard Hughes 2008-09-26 08:09:40 UTC
I can install this package using the latest version of F9. Please reopen if you still have this problem.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.