Bug 17366 - Sound stops in YouTube videos after about a minute
Summary: Sound stops in YouTube videos after about a minute
Status: RESOLVED DUPLICATE of bug 17307
Alias: None
Product: swfdec
Classification: Unclassified
Component: plugin (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: swfdec ml
QA Contact: swfdec ml
URL: http://www.youtube.com/watch?v=dMH0bH...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-30 06:39 UTC by Shlomi Fish
Modified: 2008-08-31 06:08 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shlomi Fish 2008-08-30 06:39:30 UTC
The sound stops in the YouTube videos after a while, the video continues to play. I'm using the Mozilla plugin.

I'm using Mandriva Cooker.

Regards,

      Shlomi Fish
Comment 1 Riccardo Magliocchetti 2008-08-30 11:37:59 UTC
You use pulseaudio and patch attached to bug 17307 fix the issue for you right?
Comment 2 Shlomi Fish 2008-08-31 02:16:36 UTC
(In reply to comment #1)
> You use pulseaudio and patch attached to bug 17307 fix the issue for you right?
> 

Yes, I am using pulseaudio, and the patch attached does fix the issue for me. Thanks.

Regards,

-- Shlomi Fish
Comment 3 Riccardo Magliocchetti 2008-08-31 06:08:18 UTC
fine, thanks for testing.

*** This bug has been marked as a duplicate of bug 17307 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.