Bug 17369 - Update System seems to be coming to a crashing halt during text font update and testing.
Summary: Update System seems to be coming to a crashing halt during text font update a...
Status: RESOLVED WORKSFORME
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-yum (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-30 09:09 UTC by Don Gaxiola Jr.
Modified: 2008-09-26 08:14 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Don Gaxiola Jr. 2008-08-30 09:09:31 UTC
Error Type: <type 'exceptions.TypeError'>
Error Value: sequence item 0: expected string, tuple found
  File : /usr/share/PackageKit/helpers/yum/update-system.py , line 18, in <module>
    backend.update_system()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 850, in update_system
    self._runYumTransaction()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 1164, in _runYumTransaction
    message = self._format_msgs(ye.value)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 1110, in _format_msgs
    text = "
".join(msgs)
Comment 1 Richard Hughes 2008-09-02 02:41:14 UTC
This looks like a bug in yum. Can you reproduce? What where you trying to update when you got this error and I'll try to work out what is going on.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.