Bug 17966 - [945 965]specviewperf10 viewset "ensight " fails
Summary: [945 965]specviewperf10 viewset "ensight " fails
Status: VERIFIED INVALID
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: haihao
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-07 23:23 UTC by lin, jiewen
Modified: 2009-01-13 00:16 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
xorg.conf (3.57 KB, text/plain)
2008-10-07 23:26 UTC, lin, jiewen
Details
Xorg.0.log (46.25 KB, text/plain)
2008-10-07 23:29 UTC, lin, jiewen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lin, jiewen 2008-10-07 23:23:08 UTC
System Environment:
--------------------------

--Platform: 965
--Architecture(32-bit,64-bit,compatiblity): 32-bit
--2D driver: xf86-video-intel-2.5-branch
                  ffcbbb071f1cde90fe0dc4887a05dd66c0e66985
--3D driver: intel-2008-q3 branch e636f5b76bbcfef95092d21646c844c0dfe770e0
--DRM:shipped with kernel 2.6.27-rc5
--libdrm: master ce40261012d39e1096442ef48c45b305c8d69dbd
--Xserver: 1.5.1
--Kernel: 2.6.27-rc5

Bug detailed description:
--------------------------
The result file shows :
Viewset     Composite
ensight     not successful

Reproduce steps:
----------------
1. xinit &
2. ./Run_All.csh
3. links ./result/viewperfsummary.html
Comment 1 lin, jiewen 2008-10-07 23:26:53 UTC
Created attachment 19477 [details]
xorg.conf
Comment 2 lin, jiewen 2008-10-07 23:29:12 UTC
Created attachment 19478 [details]
Xorg.0.log
Comment 3 lin, jiewen 2008-10-07 23:34:42 UTC
Both 945 and 965 have this issue with classic and 7_2_branch.
Comment 4 haihao 2008-10-15 00:42:54 UTC
Can't reproduce it on GM965/Q965.
Comment 5 lin, jiewen 2009-01-13 00:16:13 UTC
Now is fine with  current build.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.