Bug 18989 - Fedora 10 Package kit bug.... 2nd error is updating error.. Missing Dependencies... attempted to update to fix error
Summary: Fedora 10 Package kit bug.... 2nd error is updating error.. Missing Dependenc...
Status: RESOLVED NOTOURBUG
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-yum (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high critical
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-09 15:04 UTC by Brandon Cam
Modified: 2008-12-10 01:06 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brandon Cam 2008-12-09 15:04:55 UTC
failed to get a TID: A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.PackageKit.Transaction" member "SetLocale" error name "(unset)" destination "org.freedesktop.PackageKit") (0)

---------------------------------------------------------------------------------
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libpackagekit-glib.so.10 for package: gnome-packagekit
---> Package PackageKit-glib.i386 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit-yum.i386 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit-udev-helper.i386 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit-qt.i386 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit.i386 0:0.3.11-4.fc10 set to be updated
--> Processing Dependency: libpackagekit-qt.so.10 for package: kpackagekit
---> Package PackageKit-gstreamer-plugin.i386 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit-yum-plugin.i386 0:0.3.11-4.fc10 set to be updated
--> Finished Dependency Resolution
gnome-packagekit-0.3.9-8.fc10.i386 from installed has depsolving problems
  --> Missing Dependency: libpackagekit-glib.so.10 is needed by package gnome-packagekit-0.3.9-8.fc10.i386 (installed)
kpackagekit-0.3.1-4.fc10.i386 from installed has depsolving problems
  --> Missing Dependency: libpackagekit-qt.so.10 is needed by package kpackagekit-0.3.1-4.fc10.i386 (installed)
Error: Missing Dependency: libpackagekit-glib.so.10 is needed by package gnome-packagekit-0.3.9-8.fc10.i386 (installed)
Error: Missing Dependency: libpackagekit-qt.so.10 is needed by package kpackagekit-0.3.1-4.fc10.i386 (installed)
Comment 1 Brandon Cam 2008-12-09 16:07:11 UTC
Fedora 10
Comment 2 Richard Hughes 2008-12-10 01:06:00 UTC
Please see https://bugzilla.redhat.com/show_bug.cgi?id=475074


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.