Bug 19418 - [945gm]low performance (about 5~7 fps) when run gl-117
[945gm]low performance (about 5~7 fps) when run gl-117
Status: VERIFIED FIXED
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i915
unspecified
Other Linux (All)
: medium normal
Assigned To: Eric Anholt
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-06 01:24 UTC by liuhaien
Modified: 2009-03-22 19:48 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
xorg conf file (3.69 KB, text/plain)
2009-01-06 01:24 UTC, liuhaien
Details
xorg.0.log (64.08 KB, text/plain)
2009-01-06 01:24 UTC, liuhaien
Details

Note You need to log in before you can comment on or make changes to this bug.
Description liuhaien 2009-01-06 01:24:09 UTC
Created attachment 21711 [details]
xorg conf file

System Environment:
--------------------------
Host:		x-945gm
Arch:		i386
OSD:		Fedora release 7 (Moonshine)
Kernel:		2.6.28release
Libdrm_stable:		(master)c34539e8bb5568b1d6059abf139dd08e07e84eea
Mesa_stable:		(intel-2008-q4)b9921a9fb2bc937194eac7e80e31d30f81cb6bb1
Xorg:		7.2
Xserver_stable:	(server-1.6-branch)32e81074b967716865aef08b66ec29caf0fec2c5
Xf86_video_intel_stable:		(xf86-video-intel-2.6-branch)
                          fac43181af0ad59fa6d06e26d369d886ce221c10

Bug detailed description:
--------------------------
Start X and run gl-117, the game cannot run smoothly due to low performance(5-7fps).

Reproduce steps:
----------------
1. xinit &
2. gl-117
Comment 1 liuhaien 2009-01-06 01:24:30 UTC
Created attachment 21712 [details]
xorg.0.log
Comment 2 liuhaien 2009-03-22 19:47:30 UTC
the issue has gone.
Comment 3 liuhaien 2009-03-22 19:48:02 UTC
verified against:
Libdrm:         (master)00d8e960ca665b7f0528438331f4d0ae77fbb4cc
Mesa:(mesa_7_4_branch)b009a32bf428192fef2dc4787d25f022a472854f          
Xserver:        (server-1.6-branch)60c161545af80eb78eb790a05bde79409dfdf16e
Xf86_video_intel:       (2.7)e2465249a90b9aefe6d7a96eb56a51fde54698a0
Kernel:       (for-airlied)a2e785c32b886dd7f0289d1cf15fc14e9c81bc01