Bug 21880 - hal-storage-mount: segmentation fault
Summary: hal-storage-mount: segmentation fault
Status: RESOLVED DUPLICATE of bug 21801
Alias: None
Product: hal
Classification: Unclassified
Component: misc (show other bugs)
Version: unspecified
Hardware: Other All
: medium major
Assignee: David Zeuthen (not reading bugmail)
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-22 12:34 UTC by Marcus Habermehl
Modified: 2009-05-24 09:24 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
related output of dmesg (1.52 KB, text/plain)
2009-05-22 12:35 UTC, Marcus Habermehl
Details
gdb output for the core file (1.88 KB, text/plain)
2009-05-22 12:36 UTC, Marcus Habermehl
Details
output of hald (7.95 KB, text/plain)
2009-05-22 12:36 UTC, Marcus Habermehl
Details
output of lshal (92.43 KB, text/plain)
2009-05-22 12:37 UTC, Marcus Habermehl
Details

Description Marcus Habermehl 2009-05-22 12:34:49 UTC
If I'm attaching an USB device and it should be mountet hal-storage-mount get a segmentation fault and produce a core file.

This happens every time I'm attaching an USB storage device.

Installed package versions are linux-2.6.29.3, glibc-2.10, glib-2.20.2, udev-142, dbus-1.2.14 and hal-0.5.12 on a LFS system.
Comment 1 Marcus Habermehl 2009-05-22 12:35:28 UTC
Created attachment 26124 [details]
related output of dmesg
Comment 2 Marcus Habermehl 2009-05-22 12:36:06 UTC
Created attachment 26125 [details]
gdb output for the core file
Comment 3 Marcus Habermehl 2009-05-22 12:36:40 UTC
Created attachment 26126 [details]
output of hald
Comment 4 Marcus Habermehl 2009-05-22 12:37:12 UTC
Created attachment 26127 [details]
output of lshal
Comment 5 Danny Kukawka 2009-05-24 09:24:41 UTC

*** This bug has been marked as a duplicate of bug 21801 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.