Bug 22313 - X freezes when playing within Mplayer
X freezes when playing within Mplayer
Status: RESOLVED DUPLICATE of bug 21791
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/r300
git
x86-64 (AMD64) Linux (All)
: medium critical
Assigned To: Default DRI bug account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-16 05:22 UTC by Alexey Shildyakov
Modified: 2009-08-24 12:32 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Shildyakov 2009-06-16 05:22:31 UTC
X freezes when playing within Mplayer in fullscreen-mode.
It looks like freezes at that bug: http://bugs.freedesktop.org/show_bug.cgi?id=21791
I have media-libs/mesa-7.5_rc3. With media-libs/mesa-7.5_rc2 all is OK.
No crash and i don't know how can I get a backtrace.
Comment 1 Alexey Shildyakov 2009-06-16 12:09:08 UTC

*** This bug has been marked as a duplicate of bug 21791 ***
Comment 2 Alexey Shildyakov 2009-06-22 08:14:56 UTC
Maybe it's not related to googleearth crash. But it's related to mplayer crash.
Please, try Git mesa_7_4_branch.
Comment 3 Alexey Shildyakov 2009-06-22 08:17:11 UTC

*** This bug has been marked as a duplicate of bug 21791 ***
Comment 4 ajax at nwnk dot net 2009-08-24 12:32:27 UTC
Mass version move, cvs -> git