Bug 23379 - Blank screen when composite is enabled on ATI Radeon 200M
Blank screen when composite is enabled on ATI Radeon 200M
Status: RESOLVED INVALID
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/R100
git
Other All
: medium normal
Assigned To: Default DRI bug account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-17 13:55 UTC by Maciej Piechotka
Modified: 2009-08-25 00:17 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Piechotka 2009-08-17 13:55:26 UTC
Blank screen when composite is enabled. Mouse can be moved but VT cannot be changed.

linux: 2.6.30.4
drm/radeon module: 8b8803695b24d4cb4d041437a4709be06e59471b
mesa: caf40d5d145185d6a4c3ce8ff7c30ec93c040abd
libdrm: 1978f6d8d1215a9501882eb074901bcd0dfc0775
card: ATI Radeon 200M
Comment 1 ajax at nwnk dot net 2009-08-24 12:33:15 UTC
Mass version move, cvs -> git
Comment 2 Maciej Piechotka 2009-08-25 00:17:39 UTC
I cannot reproduce bug any more.